Google Accounts disconnected
Incident Report for Raven
Resolved
We have restored the majority of connections to Google by recovering from a previous backup, as well as put safeguards in place to prevent an incident similar to this from occurring again. Connections that have not yet been recovered can still be reconnected by following the instructions outlined previously. If you need assistance, please contact us at help@raventools.com.
Posted Dec 02, 2016 - 21:36 CST
Identified
We have become aware of an issue with Google Accounts expiring their connections prematurely in Raven. When these accounts turn inactive, that can result in missing data for Google Analytics, Google AdWords, Google Webmaster Tools, Search Analytics, Keyword Rankings, and YouTube. That includes the data seen in both Raven itself, and it reports.

In order to restore these Google Accounts to their normal states, please reconnect your affected accounts:

1. Go into the Manage Google Accounts page. You can access this page by going into Campaign > Google Analytics, then clicking Tool Options, and choosing Manage Google Accounts from the menu. You can also access the page from this link (be sure to substitute your own subdomain, if you've set up a custom subdomain or domain): https://raven-seo-tools.com/tools/z/#google/manage/
2. Find the first Google Account showing an X in the list, which indicates that it is inactive.
3. Click the gear icon and choose Reconnect.
4. Follow the steps provided by Google, ensuring that you select the above email address each time that you're prompted.
5. Repeat for each other account that shows an X in the Manage page.

That will restore access to Google all of your connected Campaigns. Our developers are continuing to work on a resolution for this issue and we will keep our customers in the loop as we make strides in fixing this issue.

More information: https://raven.zendesk.com/hc/en-us/articles/114094188214
Posted Dec 02, 2016 - 15:29 CST