Database Issues
Incident Report for Raven
Resolved
We have verified that the issues affecting database replication has been resolved.
Posted Apr 26, 2016 - 10:20 CDT
Identified
We have identified an issue where the data between our "write" and "read-only" databases has become out of sync. This can affect reporting and numerous other facets of our application in terms of performance. Your data is safe, as record "writes" continue to occur without incident. We are working to resolve this issue.
Posted Apr 25, 2016 - 15:05 CDT