Background processes
Incident Report for Raven
Resolved
Background task service is restored.
Posted Oct 18, 2014 - 09:49 CDT
Identified
We have identified an issue with the system that processes our background tasks. Research Central and some other tasks are unavailable.
Posted Oct 18, 2014 - 08:47 CDT