AdWords Geo Reporting
Incident Report for Raven
Resolved
We have verified on a number of accounts that this endpoint is working again as expected. Please contact us at help@raventools.com if we may be of assistance.
Posted Apr 27, 2015 - 11:44 CDT
Update
The Google AdWords API team has confirmed this issue and has submitted a fix that is expected to be available later today. They say that this affects all reporting that includes a "GEO" data set.
Posted Apr 27, 2015 - 11:22 CDT
Monitoring
The Google AdWords API is currently experiencing an issue that is causing certain endpoints in the "Geo" section of our metrics to return an invalid authentication token and no results. We are monitoring the status of this issue. Other reportable metrics within this section are unaffected.
Posted Apr 24, 2015 - 13:42 CDT