Moz data in Link Manager
Incident Report for Raven
Resolved
We have restored access to retrieve Moz data associated with our Link Checker records in Link Manager. We have determined that data collected between March 2, 2015 and today (April 13, 2015) may have been incomplete because of an error on our end. As a result, link checks that completed during that time-frame will show zeroes for the MozRank and MozTrust metrics.

Please contact us at help@raventools.com if we may be of assistance.
Posted Apr 13, 2015 - 16:34 CDT
Investigating
We are investigating cases where data from Moz is not available in Link Manager from scheduled and manual Link Monitor runs.
Posted Apr 13, 2015 - 15:31 CDT