Editing Reports Disabled
Incident Report for Raven
Resolved
We have re-enabled Report Builder editing for all accounts. If you need assistance, please contact us at help@raventools.com.
Posted Apr 22, 2015 - 16:20 CDT
Identified
We are aware of issues that are affecting our customers' ability to edit and create reports in Report Builder. We have a fix prepared that we expect to deploy soon.
Posted Apr 22, 2015 - 15:45 CDT