Report Builder 'Publish Report'
Incident Report for Raven
Resolved
We have confirmed our fix for the Publish Report button resolves this incident, and it has been released to all accounts. If you need assistance, please contact us at help@raventools.com.
Posted May 17, 2015 - 22:02 CDT
Identified
We are testing a fix now to resolve this issue.
Posted May 17, 2015 - 21:42 CDT
Investigating
We are investigating cases where the Publish Report button is not working as intended. Scheduled reporting does not appear to be affected.
Posted May 17, 2015 - 19:46 CDT