Overlapping Tables in Reports Platform
Incident Report for Raven
Resolved
Exports of PDFs from our new Reporting platform has returned to normal operation and delivery of future scheduled reports will honor their original settings. If you have any questions, please contact us at help@raventools.com.
Posted Feb 20, 2015 - 15:35 CST
Monitoring
We have temporarily removed the capability to export PDFs from our new Reporting platform. Customers using the legacy Report Wizard are unaffected. The issue is taking longer than anticipated to resolve as the Google Visualization API corrects trouble on their end. In the meantime, all reports will be sent in their standard interactive HTML format. If you have any questions, please contact us at help@raventools.com.
Posted Feb 20, 2015 - 11:34 CST
Update
The issue with PDF versions reports has been traced to an errant roll-out of a Google Visualization API change, which our reporting solution relies upon. According to a forum post (https://groups.google.com/forum/#!topic/google-visualization-api/hLuH41grF2k), they expect the issues to be resolved later this evening (CST). There is not, at this time, a way for us to roll back to a "last known good" version of the API, as that capability has also failed.

The stand-alone, web based reports are not affected by this issue. We will provide further updates as we have them.
Posted Feb 19, 2015 - 14:56 CST
Identified
We have identified an issue in our new Reports platform that is causing tables to overlap in published PDF reports. We expect to have a fix soon.
Posted Feb 19, 2015 - 11:39 CST