AdWords Data Missing
Incident Report for Raven
Resolved
Click data should now be populated. You will need to regenerate any PDF or republish Reporting Engine reports that displayed the zero values. If you need any assistance, please contact us at help@raventools.com.
Posted Oct 16, 2014 - 19:28 CDT
Identified
We have identified the issue affecting the reporting of AdWords "Clicks" and the calculated metrics that rely on it.
Posted Oct 16, 2014 - 19:18 CDT
Investigating
We are aware of an issue that is affecting AdWords reporting.
Posted Oct 16, 2014 - 18:18 CDT