Issue With Emailing Scheduled Legacy Reports
Incident Report for Raven
Resolved
We have resolved this incident. If you need additional assistance, please contact us at help@raventools.com.
Posted Jun 01, 2016 - 11:30 CDT
Monitoring
We have identified an issue with scheduled legacy reports (built in Report Wizard) that may have prevented reports from being emailed properly to their recipients. The bug itself has been fixed and all Report Wizard reports have been generated properly. However, if you scheduled a report to be emailed between May 12 and May 17, it is recommended that you resend the report.

To resend a legacy report, navigate to Report Wizard, find the generated report in the Recent Reports listing, and click the gear icon next to it. Select the "Run/send again" option to email the report again.

This issue only affects Report Wizard reports. Raven customers using Report Builder are unaffected and any scheduled reports run through the newer reporting tool were published (and emailed) as expected.
Posted May 17, 2016 - 12:02 CDT