Facebook Integration Outage
Incident Report for Raven
Resolved
An update on our Facebook integration:

Our application for review has been approved for the majority of permissions that we had previously been using to connect Facebook pages. Some customers may need to reauthorize again with Raven (particularly if you did so while troubleshooting this issue) in order to retrieve page metrics.

As part of Facebook's ongoing changes to their public API, we are no longer able to access Profile feeds as our application for this permission was declined. This affects customers that are using Raven to manage their personal profiles (not a "Page") for posting and commenting.

If you have any questions or need assistance, please contact us at help@raventools.com.
Posted May 18, 2015 - 16:42 CDT
Monitoring
Raven's integration with Facebook requests a series of user permissions in order to power our stream and Facebook Metrics capabilities. On April 30, Facebook began enforcing a change in their developer API program to require that certain permissions be reviewed and approved by Facebook before they can be used. We submitted our application for review, and after it was reviewed, Facebook requested additional details about our implementation. We submitted the additional information they requested, and our application is currently under review again. During this time, certain API calls started to malfunction, which we believe are related to their new policy. We are sincerely sorry for any inconvenience this issue may be causing you, and we fully expect to regain complete access to their API very soon.
Posted May 15, 2015 - 13:07 CDT
Investigating
We are looking into trouble with our Facebook integration. Reporting and management functionality are affected.
Posted May 14, 2015 - 18:49 CDT