Missing Keyword Ranking Data
Incident Report for Raven
Resolved
We are continuing to monitor the progress of the GWT data retrieval process and anticipate it to complete for all connected sites later today. If you in need of further assistance, please contact us at help@raventools.com.
Posted Jan 21, 2015 - 09:43 CST
Monitoring
We have identified the issue and have taken corrective action. All properly connected sites will begin populating the missing ranking days throughout the evening.
Posted Jan 20, 2015 - 18:40 CST
Investigating
We are seeing delays in the daily keyword ranking data retrieved from Google Webmaster Tools dating back to January 5. We are investigating the cause of this issue. Historical data before that point remains available.
Posted Jan 20, 2015 - 16:05 CST