Blank Sheduled Reports from New Reporting Engine
Incident Report for Raven
Resolved
All remaing scheduled reports are expected to complete within the next hour. If you need further assistance, please contact us at help@raventools.com.
Posted Oct 15, 2014 - 08:35 CDT
Identified
We have identified the cause of the issue affecting report generation and are re-processing blank reports. A completion estimate will be posted shortly.
Posted Oct 15, 2014 - 08:29 CDT
Investigating
We are looking into an issue where some overnight scheduled reports from our new Reporting Engine were not generated properly.
Posted Oct 15, 2014 - 08:03 CDT