Global DNS Issues
Incident Report for Raven
Resolved
The issue has been resolved by the upstream DNS provider of several of our platform integrations. If you need assistance, please contact us at help@raventools.com.
Posted Oct 21, 2016 - 20:21 CDT
Monitoring
We are aware of issues affecting our and others' ability to communicate with several of our providers, including Twitter and Campaign Monitor.
Posted Oct 21, 2016 - 11:54 CDT