Scheduled reports
Incident Report for Raven
Resolved
Scheduled Reports are now operating normally. Reports that generated with incomplete data this morning will be sent again with complete data. If you have any questions, please contact us at help@raventools.com.
Posted Oct 17, 2014 - 09:45 CDT
Identified
We have identified the cause of the issue that was creating incomplete reports. We are in the process of patching the affected system.
Posted Oct 17, 2014 - 09:05 CDT
Investigating
We're investigating an issue with incomplete data in scheduled reports for Oct 17th.
Posted Oct 17, 2014 - 06:21 CDT