Background Processes
Incident Report for Raven
Resolved
Research Central, Site Performance and Site Auditor are back to operational. Please contact us at help@raventools.com if you have any questions.
Posted Jun 30, 2015 - 14:47 CDT
Identified
We have identified the root cause of the error and expect to have a fix available soon.
Posted Jun 30, 2015 - 14:41 CDT
Investigating
We are investigating an issue affecting background processing in several tools. Site Auditor, Research Central and Site Performance are affected.
Posted Jun 30, 2015 - 14:35 CDT