Google Authentication
Incident Report for Raven
Resolved
As of 10:55 a.m. CST, we are no longer seeing rejected authentications from Google services. If you continue to experience issues, please contact us at help@raventools.com.
Posted Mar 05, 2015 - 10:57 CST
Identified
We have identified that the authentication issue is widespread and affecting several other providers that consume Google data. We are continuing to monitor relevant channels for status updates on when this issue may be resolved.
Posted Mar 05, 2015 - 10:16 CST
Investigating
We are investigating instances of disconnected accounts affecting Google Analytics, Webmaster Tools and AdWords. Additionally, re-authenticating the account is not working as intended.
Posted Mar 05, 2015 - 10:00 CST