LinkedIn Integration Outage
Incident Report for Raven
Resolved
We have restored access to the company metrics provided by LinkedIn. Reporting for company metrics is also operational. If you have need assistance, please contact us at help@raventools.com.
Posted May 15, 2015 - 16:39 CDT
Update
The LinkedIn integration within Raven remains offline. We are working to restore access to the available public API endpoints for Company reporting.
Posted May 14, 2015 - 15:36 CDT
Monitoring
Raven has experienced a sudden disconnection from our LinkedIn developer token, which will prevent Raven users from being able to view, manage or report on their LinkedIn data. We are currently working with LinkedIn to reach a resolution, but do not have an ETA on when exactly that resolution will occur.

Please see https://raven.zendesk.com/hc/en-us/articles/204560164 for more information.
Posted May 12, 2015 - 16:41 CDT
Investigating
We are looking into trouble with our LinkedIn integration. Reporting and management functionality are affected.
Posted May 12, 2015 - 12:16 CDT