Facebook Ads are currently down in the platform
Incident Report for Raven
Resolved
We have completed the API update for Facebook Ads. All connected Ad Accounts should now be able to access this data and attempts to connect new Ad Accounts will succeed going forward. For any questions, feel free to contact our support team.
Posted Dec 07, 2017 - 11:13 CST
Identified
We're updating the Facebook Ads API to a newer version, which will bring Facebook Ads data back online.
Posted Dec 07, 2017 - 10:01 CST
Investigating
We're investigating an issue with Facebook Ads failing to connect or display data in Raven Tools. We'll update here as there are any updates.
Posted Dec 07, 2017 - 09:24 CST