Site Performance displaying blank metrics
Incident Report for Raven
Resolved
We've reverted a few backend changes that caused the processes that power Site Performance to grind to a halt. This data is once again accessible through the Site Performance tool for all websites.
Posted Nov 15, 2017 - 11:28 CST
Investigating
The Site Performance section is currently failing to display data. Our developers are investigating the issue, but in the meantime you can still view Site Performance data in Dashboards and Reports. Additionally, much of the data provided in Site Performance can also be viewed in Research Central's Compare section.
Posted Nov 14, 2017 - 16:40 CST