Google Webmaster Tools missing data
Incident Report for Raven
Resolved
The GWT data backlog has finished processing.
Posted Jun 03, 2017 - 12:24 CDT
Monitoring
We are monitoring an issue with our GWT data retrieval system. Some campaigns may be missing data for some dates. We are currently working to fetch and backfill this data. This process will be complete in the next 24 hours.
Posted Jun 01, 2017 - 16:06 CDT