Issues related to connecting and reconnecting LinkedIn accounts
Incident Report for Raven
Resolved
We've made some database changes to better support LinkedIn connections, which has resolved this issue going forward. If your LinkedIn account is currently disconnected, you can reconnect by visiting Social > LinkedIn — if you're already logged into LinkedIn, the reconnection will occur automatically. If you were having trouble connecting your account earlier in the week due to this issue, you can connect your LinkedIn account now.
Posted Nov 09, 2017 - 12:26 CST
Investigating
Some Raven customers are experiencing issues connecting or reconnecting LinkedIn in their accounts. During this time, you may see your name as "Undefined / Undefined" or see a blank page upon reconnection. Our developers are currently investigating and we will update with any new information as make progress toward resolving this issue.
Posted Nov 07, 2017 - 14:57 CST