System emails are currently delayed
Incident Report for Raven
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 09:58 CDT
Monitoring
We have identified the issue and have partially restored system emails from Raven. All emails from this morning, including scheduled reports and link alerts, will be sent as expected by the end of the day.
Posted Jul 09, 2018 - 09:58 CDT
Investigating
We have become aware of an issue with system emails failing to be distributed. This includes report emails, Site Auditor crawl completion notices, link alerts, and invoices. Our team is working with our email providers to understand why this delay is happening and how we can best move forward.
Posted Jul 09, 2018 - 09:05 CDT
This incident affected: Reports (Scheduled Reports, WYSIWYG Reports).