PDF exports failing in published reports
Incident Report for Raven
Resolved
We've repaired the JavaScript preventing PDF exports from occurring in older WYSIWYG Reports. You may need to clear your browser cache, but otherwise PDFs are working as expected for all reports once again.
Posted Oct 17, 2017 - 13:48 CDT
Identified
A piece of JavaScript necessary for exporting PDFs isn't operating properly, which is preventing those PDF reports from being exported. This primarily affects previously published reports (including reports that are unpublished and republished), but brand new reports are exporting PDFs correctly.

While our developers work to fix this, you can work around this issue by enabling import settings for the report you want to export, creating a new report, and importing your old report into the new one. Publish and click the PDF Export button. You can read more about making reports importable here: https://raven.zendesk.com/hc/en-us/articles/203231670-How-do-I-make-my-WYSIWYG-reports-into-importable-templates-
Posted Oct 17, 2017 - 13:25 CDT
Investigating
We're aware of an issue with PDFs failing to export from published WYSIWYG Reports. At this time, PDFs cannot be exported by HTML reports can still be published. We'll update this incident report with any updates as they come. Thanks for your patience.
Posted Oct 17, 2017 - 12:02 CDT