Unable to connect Facebook accounts
Incident Report for Raven
Resolved
Our developers have patched the method we use to connect Facebook accounts in Raven, allowing these accounts to be connected once again.
Posted Mar 29, 2017 - 10:47 CDT
Investigating
Due to changes in the Facebook API, users may not be able to connect their Facebook accounts in the Raven Tools platform at this time. Our developers have been made aware of the issue.
Posted Mar 29, 2017 - 09:45 CDT