SERP Tracker Data Not Displaying
Incident Report for Raven
Resolved
The issue is now resolved. SERP Tracker keywords now appear as expected.
Posted Oct 10, 2018 - 18:23 CDT
Identified
We have identified an issue with SERP Tracker. Any keywords not added today are not appearing in the system due to a bug. The issue began affecting the system at noon CDT.

We are working on a resolution now. Thanks for your patience.
Posted Oct 10, 2018 - 16:51 CDT
This incident affected: Ranking Data (SERP Tracker).