AdWords data currently inaccessible

Incident Report for Raven

Resolved

All AdWords issues that cropped up yesterday have successfully been resolved, including the Research Central outage. We will continue to make adjustments as necessary, but these tools are functioning properly once again.
Posted Oct 04, 2017 - 11:37 CDT

Monitoring

We've deployed a number of fixes for Google AdWords that has brought this data back online, but are still monitoring for any other issues may have arisen from the Google AdWords API deprecation. With the exception of data from Research Central's AdWords section, the majority of AdWords data should be back online. Please direct any further AdWords issues to help@raventools.com.
Posted Oct 03, 2017 - 14:04 CDT

Identified

Accessing and connecting AdWords data in Raven is currently offline.

Google AdWords deprecated the version of their API that we had previously been using to provide data from the AdWords service in Raven. Our developers launched a big update yesterday that addressed many of the changes made to the API by Google, but there are a few outstanding issues that are affecting our users' ability to access data from AdWords in both the PPC tool itself and in Research Central.

Our developers are aware of the issue and are working on a patch to get this data back up and running. We will continue to update this message with any changes.
Posted Oct 03, 2017 - 10:43 CDT