Server Upgrades
Incident Report for Raven
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 01:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2019 - 20:08 CDT
Investigating
We are updating our infrastructure for better performance this evening, March 19. You may encounter intermittent issues in the meantime. We estimate most customers will not be affected but recommend not using the site until early morning North America hours March 20.
Posted Mar 19, 2019 - 20:07 CDT
This incident affected: Site Auditor Studio, Raven Tools Platform, and Raven Tools Public API.