Amazon Web Services Global Outage
Incident Report for Raven
Resolved
Amazon Web Services is back online and Raven has been taken out of maintenance mode. We are continuing to monitor our own systems for any issues that may have cropped up due to the AWS outage, but are optimistic about both the Raven Tools platform and the standalone Site Auditor tool returning to their normal status.
Posted Feb 28, 2017 - 17:12 CST
Monitoring
Raven Tools and Site Auditor are currently inaccessible due to widespread outages with Amazon's S3 web-based storage service. Amazon is working on restoring this service which, in turn, will bring both Raven products back online. For more information, keep an eye on Amazon's Web Services Health Dashboard, which will have the most up-to-date information regarding this issue: https://status.aws.amazon.com/

We're monitoring this situation, and are optimistic that Amazon will make quick progress in resolving these outages.
Posted Feb 28, 2017 - 14:04 CST