Moz API Outage
Incident Report for Raven
Resolved
This incident has been resolved.
Posted Mar 01, 2017 - 19:55 CST
Monitoring
Moz is currently experiencing an API outage, which affects obtaining new data for Research Central's Quality tool and Link Monitoring in Raven. During this time, you may not be able to check links in Link Manager or obtain new Moz data from tools like Competitor Manager and Research Central. We recommend holding off on working with these tools, while Moz investigates and resolves this issue.

For regular updates on this particular issue on Moz's end, please refer to this incident report: https://health.moz.com/incidents/j2cd17rz18kf
Posted Mar 01, 2017 - 15:44 CST