Google Search Console keyword data is currently delayed at August 17
Incident Report for Raven
Resolved
Data from Search Console is back to its normal three-day delay, just in time for monthly reporting. Thanks for your patience!
Posted Aug 30, 2017 - 11:34 CDT
Update
Search Console data is catching up, but still a little behind. As of today, we're showing data through August 22 and will continue to update our data as Search Console fills in their backlog.
Posted Aug 28, 2017 - 11:00 CDT
Monitoring
Data from Google Search Console, which feeds into Search Analytics, Google Webmaster Tools, Keyword Rankings, and Keyword Manager, is currently delayed on Google's end. Google's Webmaster Trends Analyst John Mueller has acknowledged the delay on Twitter, noting that it's "a technical issue on [their] side" and "should be catching up soon."

We're monitoring the situation and will update this report as soon as there's any new information. Once new data starts to appear in Search Console, we'll process it into Raven Tools automatically.
Posted Aug 25, 2017 - 16:27 CDT