Reports Not Publishing
Incident Report for Raven
Resolved
We've restored the ability to publish reports in WYSIWYG Reports and from the individual tools in Raven. Apologies for the inconvenience! Our efforts to streamline some of the backend of our reporting tool had a few unexpected consequences, which our developers quickly rooted out and resolved. All reports can be run as normal once again.
Posted Aug 14, 2018 - 16:00 CDT
Investigating
We are currently experiencing issues when trying to publish a report. Our development team is looking into the matter immediately and we will update accordingly. Thank you for your patience!
Posted Aug 14, 2018 - 15:28 CDT
This incident affected: Reports (Scheduled Reports, WYSIWYG Reports).