Incorrect scoring in Slack notifications for Raven Auditor
Incident Report for Raven
Resolved
Slack notifications should now contain the correct information. If you run into any trouble, please contact us at auditor.help@raventools.com.
Posted Dec 05, 2016 - 17:13 CST
Investigating
Slack notifications for our standalone Raven Auditor tool are showing incorrect scores of 100 and 0 pages analyzed. We are working to get a fix out. The information shown in the application is correct.
Posted Dec 05, 2016 - 09:49 CST