Authorizing New Google AdWords Accounts
Incident Report for Raven
Resolved
We've confirmed that AdWords authorizations are working again. If you have any questions, please email us at help@raventools.com.
Posted Dec 18, 2014 - 12:22 CST
Monitoring
We have confirmed that new Google AdWords accounts cannot be authorized at this time. The message from Google will read "Sorry, there seems to be a problem. The service you're looking for is temporarily unavailable. We're working hard to restore your access as soon as possible." Existing account authorizations are unaffected.
Posted Dec 18, 2014 - 10:39 CST