Over Capacity Messages
Incident Report for Raven
Resolved
The "Over Capacity" messages have been cleared for all users. If you have any further trouble, please contact us at help@raventools.com.
Posted Mar 02, 2015 - 15:30 CST
Investigating
We are receiving reports of some customers seeing "Over Capacity" messages. Our engineering team is investigating.
Posted Mar 02, 2015 - 15:13 CST