Reporting and Research Central Outage
Incident Report for Raven
Resolved
We have resolved the cause of the trouble this morning with Reports, Research Central and Site Performance. Please reach out to us at help@raventools.com if you need further assistance.
Posted Jul 19, 2016 - 11:16 CDT
Investigating
We are investigating several issues around background processes within the Raven platform. Report Wizard, Report Builder, Research Central and Site Performance are affected. We will post updates as they are available.
Posted Jul 19, 2016 - 09:12 CDT