Site Auditor Crawls
Incident Report for Raven
Resolved
We will continue processing missed crawls this evening and expect them to be caught up by 12 p.m. CT (6 p.m. GMT) on Friday, December 19. If we can be of any assistance, please contact us at help@raventools.com.
Posted Dec 18, 2014 - 16:12 CST
Identified
We have identified the cause of the issue and are working to catch-up the missing crawl data.
Posted Dec 18, 2014 - 10:10 CST
Investigating
We are investigating an incident where some crawls that ran this morning may not have completed.
Posted Dec 18, 2014 - 08:13 CST