Performance issues in Report Builder
Incident Report for Raven
Resolved
We have made the necessary changes to address the performance issues affecting various aspects of the platform. If you need further assistance, please contact us at help@raventools.com.
Posted Feb 24, 2015 - 15:51 CST
Investigating
We are observing some intermittent performance issues throughout the application, particularly affecting our Report Builder. The delivery of scheduled reports is unaffected.
Posted Feb 24, 2015 - 13:56 CST