Ranking Data and Webmaster Tools API Outage
Incident Report for Raven
Resolved
After the recent updates to Google Webmaster Tools, we are no longer receiving data for crawl issues, related keywords, and sitemaps. These sections have been removed from the application and relevant KPIs will be suppressed in reports to prevent empty data tables from appearing. We are continuing to improve data access and resolve a handful of authorization related issues, however we view this as normal maintenance and so we are closing out this incident.
Posted Nov 16, 2015 - 15:32 CST
Monitoring
We have released a patch that restores the ability to confirm websites with our tools. Several sidebar items have been hidden from the Google Webmaster Tools section as we work to restore access to those subsections.
Posted Nov 11, 2015 - 17:24 CST
Update
The patch is requiring some extra time. The changes in the API require that we rework several pieces of the site verification workflow.
Posted Nov 10, 2015 - 16:30 CST
Identified
We are working on a patch to the site verification workflow, which is prompted by unscheduled changes to the underlying Google API. Additionally, we are observing a delay in the available data from the Search Analytics API. We will continue to update on our progress throughout the day.
Posted Nov 10, 2015 - 11:26 CST
Monitoring
The Google API we use to retrieve ranking data is down as of 6am CT. We are monitoring the issue and will restore data as soon as the API becomes available again.
Posted Nov 10, 2015 - 09:30 CST