Missing UI Elements
Incident Report for Raven
Resolved
The affected UI elements are back in place. If you have any questions, please contact us at help@raventools.com.
Posted Jun 17, 2015 - 13:49 CDT
Identified
We have identified an issue that is causing a handful of secondary UI elements to not load within the application. Scheduled reports and most other interactions are unaffected. We expect to have this resolved soon.
Posted Jun 17, 2015 - 13:07 CDT