Site Auditor Crawl Delays
Incident Report for Raven
Resolved
Site crawls are now processing normally, with pending scheduled crawls finishing up by this evening. If you have any questions, please contact us at help@raventools.com.
Posted Mar 03, 2015 - 11:23 CST
Investigating
We are investigating an issue with our Site Auditor crawler queue. Some crawl results will be delayed.
Posted Mar 03, 2015 - 07:25 CST